Welcome HOME to SatelliteGuys! We are America's Most Popular Satellite Forum!

        

Results 1 to 3 of 3

Thread: Problem Communicating with dish 775 and Searching for satellite signal 771

  1. #1
    Join Date
    Feb 13th, 2009
    Location
    Ohio
    Posts
    60
    Post Thanks / Like

    Problem Communicating with dish 775 and Searching for satellite signal 771

    Yesterday morning all of my receivers stopped working and got a message 775 Problems communicating with dish. I went to check the satellite signals and it showed 94 96 95 and the rest all zeros. The whole home DVR still worked with recording that were previously recorded. Later that day the receivers displayed searching for satellite signal 771 and started to display TV broadcast intermittently. Checked power adapter the light was solid green. Tried to unplug and plug back in did not resolve problem. Then today my TV's started working again I have an appointment for a tech to come out and wanted to know if it was still needed and what would cause my boxes to go crazy with those error messages and to stop working.


  2. # ADS
    Register Today & This Ad Goes Away! Syndicated Advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

    Reigster at SatelliteGuys
     
  3. #2
    Help Keep SatelliteGuys For All, Click a Star and Become a Supporter! Iceberg did! Help Support The Site And Get Rid of the Syndicated Ads, Iceberg did! If you enjoy the site consider supporting it, Iceberg did! Be COOL like Iceberg and Click a Star and become a Supporting Pub Member today!
    Join Date
    Nov 17th, 2003
    Location
    Parts Unknown
    Posts
    89,735
    Post Thanks / Like
    Just out of curiousity are there barrel connectors (to join 2 cables) anywhere?

    I was having the same issue (but note I am in a 93 unit apartment complex where every unit is wired for D*) and I replaced the 2 barrel connectors I could get to and that seemed to fix the issue
    FOLLOW THE BUZZARDS.....

  4. #3
    Join Date
    Mar 2nd, 2012
    Location
    Pocatello Idaho
    Posts
    324
    Post Thanks / Like
    Yes, keep the appointment.. I agree with Ice, most likely bad connector or connectors somewhere on the coax lines.. if you dont get it fixed you'll just keep having problems.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •